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If you are not satisfied with any Gopher purchase for any  
reason at any time, contact us and we will replace the  
product, credit your account, or refund the purchase price.

Read instructions in their entirety. In the event of missing parts, call 1-800-533-0446.

Thank you for purchasing this product from Gopher.

Operating System Requirements

Minimum Recommended
Operating System Windows 10 Windows 11

Processor Intel Core i7 Intel Core i9

Memory (RAM) 2GB 4GB

Storage Space 50 MB 100 MB

Step 1: Installing FITstep™ Stream Software

Go to www.gophersport.com/software and select the ‘Windows FITstep™ Stream Software Download’ button to begin downloading 
the latest version of FITstep™ Stream software for macOS.

IMPORTANT: Do NOT connect the Gopher HUB™ to your computer prior to launching and setting up the FITstep™ software. The HUB™ 
will be connected once the application is set up correctly. 

Double click on the downloaded file to begin software installation. You will be prompted to start the installation, as well as choose a 
location for where you would like to install the application. 

Windows Software Manual

Limited Technology Product Warranty

Due to the sensitivity of technology products and circumstances beyond Gopher Sport’s control, Gopher Sport warrants to the original 
purchaser that the FITstep™ Stream™ and HUB™ shall be free from defects in quality, materials, and workmanship under normal use for 
a period of one year from the date of purchase.

The Limited Technology Product Warranty does not cover the replacement of batteries or problems arising from improper handling.

http://www.gophersport.com/software
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When the installation is complete, a Gopher FITstep™ Version 4.3 icon will be placed on your desktop for easy startup. 

NOTE: All current FITstep™ data is converted to work with the latest version of FITstep™ software, and a backup file is created for 
compatibility with older versions of FITstep™ software.

Step 2: Launch and Setup FITstep™ Stream Software

To launch the application, double click the application icon for FITstep™. Upon launch, the first thing you will need to do is set up a 
database file to use with the FITstep™ software. 

Database Files

FITstep™ requires a database file be placed on your computer in order to save and track pedometer data. If launching the FITstep™ 
software for the first time, you will be prompted to create this database file. 

Choose ‘Create New Database’ and select ‘OK’. A new database file called ‘pedometerData.db’ will be created in the root of your 
Documents folder in Windows.   

If you used previous versions of the software, your database file will convert so it works with the new software. If you use multiple 
databases or want to open one you converted from the old software, use the following steps:

1.	 File

2.	 Open Database

3.	 A finder window will open and allow you to search for your desired database 

4.	 Select the database and click Open

Create New Database File

To create a new database file, follow these steps:

1.	 Go to the application menu bar and select ‘File > New Database’ and enter a unique name for the database when the following 
prompt is presented:

2.	 This new database file will have the name provided and the .db extension. The database file will be located in the root directory 
of your Documents folder. It is recommended to change this location and store database files on the computer’s desktop for 
easy access.

NOTE: If the FITstep™ application is being used by multiple users, each user should create a new database file for their needs.

Open Existing Database File

If this is NOT your first time using FITstep™ software, your current database file will be converted to work with the latest version of the 
application. 

To open a converted database file, or if multiple users have unique database files, follow these steps:

1.	 Go to the application menu bar and select ‘File > Open Database’ from the menu.

2.	 A Finder window will open your Documents folder in order to select the database file you would like to use.  

3.	 Select the database file you would like and click ‘Open’. This will load the selected database file and its data into FITstep™.

Step 3: Gopher HUB™ Setup

The HUB™ is required to transfer data from the FITstep™ Stream Pedometer to the FITstep™ software application.    

To set up the HUB™, follow these steps:

1.	 Plug the HUB™ into your computer using the provided USB cable.

2.	 The HUB™ will be automatically recognized by your computer and the setup process will begin. 

NOTE: The FITstep™ application will NOT show an activity indicator during the setup process. You will know the HUB™ has been 
set up correctly when an indicator, located under the FITstep™ logo in the lower left-hand corner of the application, labeled ‘Gopher 
HUBs: 0’ has been updated to now indicate, ‘Gopher HUBs: 1’, where ‘1’ indicates the number of hubs you have connected to your 
computer successfully.
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Firmware Update

IMPORTANT: Immediately after granting permission to connect your computer to the HUB™, you may be prompted again to update the 
firmware on the HUB™. You will need to perform this update to continue using the application. 

To begin the firmware update, select ‘Start.’ You will be presented with a progress bar that will provide you with the current percentage 
complete for the update. The update should complete within 90 seconds. 

IMPORTANT: DO NOT disconnect the HUB™ from your computer while firmware update is in progress! If the firmware update fails for 
any reason, please disconnect the HUB™ and reconnect it to be prompted to perform the update again.

Step 4: Gopher FITstep™ Stream Pedometer Setup

Setting up a pedometer is a simple process, requiring the embedding of a number to identify the pedometer. 

IMPORTANT: The HUB™ must be connected and set up properly to continue with the pedometer set up. The pedometer may be in 
deep sleep mode to conserve battery life. To wake the device, press and hold the yellow button entitled ‘Reset’ until the screen wakes 
up. 

Embedding a Number 

It is recommended to physically identify pedometers with numbers on both the outside and inside of each pedometer cover. This will 
make it easier for students to identify the pedometer they are assigned each time they come to class.  

IMPORTANT: The pedometer may be in deep sleep mode to conserve battery life. To wake the device, press and hold the yellow button 
entitled ‘Reset’ until the screen wakes up. 

To embed a number in the pedometer software, follow these steps:

1.	 In the FITstep™ application, select the tab entitled “Pedometer Setup” from the tab bar at the top of the app. 

2.	 On the Pedometer Setup screen, locate the ‘Assign New Pedometer Number’ section and select the check box next to 
“Write New Number.” 

3.	 Enter the desired number in the box next to the “Write New Number” label that you would like to embed into the 
pedometer software.

4.	 On the pedometer you are setting up, open the pedometer and place it in the HUB™ station with the screen side up and visible. 

5.	 The FITstep™ software will connect to the pedometer via the HUB™ and embed the number entered. A message will prompt 
you when the number has been successfully embedded in the pedometer. 

6.	 Upon a successful numbering, the FITstep™ software will update the number input to the next sequential integer for your 
convenience.  

7.	 Select the next pedometer you would like to set up and place it on top of the HUB™ to embed the next sequential number.    

8.	 Repeat this process until you have embedded a number for all pedometers.
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Firmware Update

If your pedometer is in need of a firmware update, after connecting to the HUB™ a pop-up will appear prompting you to begin the 
firmware update. 

IMPORTANT: Ensure you have selected the ‘Pedometer Setup’ tab in the FITstep application in order to be prompted to update the 
firmware if needed. 

To perform a firmware update, follow these steps:

1.	 Select the ‘Start’ button to begin the firmware update process. 

2.	 A progress bar will appear and show progress for the update and indicate when it is complete. 

IMPORTANT: This update should take approximately 20 seconds to complete, and if the update should fail for any reason, the 
pedometer will take about 10 seconds to attempt the update again. 

If you are unable to update the firmware successfully, remove the pedometer from the HUB™ and set it aside while you set up the 
remaining pedometers. After two minutes, you may attempt to update the firmware on the failed pedometer once again. 

3.	 After the firmware update is complete, select ‘Done’ and remove the pedometer from the HUB™.

Checking a Pedometer’s Current Number

To check the current number embedded in a pedometer, follow these steps:

1.	 Ensure the pedometer is on and showing the current steps count on the screen. You can change the view being shown by 
pressing the blue ‘Mode’ button inside the pedometer to the right of the screen. 

2.	 Once you are on the ‘Steps’ screen, press and hold the red ‘Set’ button to the right of the screen.  

3.	 The screen should update to show you the current number embedded in the pedometer. If you were embedding the number 1, 
the number will appear on the screen as follows: P -- 00001.  

NOTE: If the pedometer does not have a number embedded in it, pressing and holding the red ‘Set’ button will not change/update the 
view on the screen. 

Step 5: Class Setup

The Class Setup tab serves as the control center where you will add new instructors, grades, classes and students. 

Manual Entry Class Setup

Teachers, students, and classes can be entered into the FITstep™ software manually by typing the information into each specific field. 

Import Students into Class

The Import/Export menu offers the opportunity to import students into the FITstep™ software using a spreadsheet. 

NOTE: Use Excel 2007 or higher (.xlsx) workbook. 

The workbook should be set up as follows:

First Name Last Name Gender Pedometer Number Student Number

	• Data cannot be imported unless a first and last name is provided. 

	• Pedometer numbers must be integers greater than zero. 

	• The software will accept gender identifiers of “Male”, “M”, “Boy”, or “B” for males.

	• The software will accept gender identifiers of “Female”, “F”, “Girl”, or “G” for females. 

	• The student number field is available for adding student IDs or other unique identifiers. This field accepts characters and numbers. 

	• Multiple classes can be stored in the same workbook, but each class must be in a separate worksheet.

Step 6: Uploading Pedometer Data into FITstep™

The FITstep™ application receives data from pedometers via the HUB™. The HUB™ connects to the pedometers using radio frequencies, 
so it is important that the HUB™ and pedometer are in relatively close proximity to each other when attempting to upload data.

IMPORTANT: To upload data from a pedometer, you must have the HUB™ plugged into your computer via a USB port and have your 
Class set up correctly in the application. You will know the HUB™ is connected when an indicator, located under the FITstep™ logo in the 
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lower left-hand corner of the application, labeled ‘Gopher HUBs: 0’ has been updated to now indicate, ‘Gopher HUBs: 1’.

To upload data from a pedometer to the FITstep™ software, follow these steps:

1.	 In the left panel, locate and select the Class for which you want to upload pedometer data.

NOTE: Data cannot be transferred from class to class. 

2.	 After selecting a Class, next select the tab entitled ‘Upload Pedometer Data’ from the tab bar at the top of the app.

3.	 Next, ensure students position themselves with their pedometers within approximately 10 feet from the Gopher HUB™ with an 
unobstructed view to the HUB™. 

4.	 Once positioned, have students press the blue button on the outside front cover of the pedometer and release it. NOTE: For 
best results, have students open the cover of the pedometer before they press the blue button in order to view the screen 
which will display a large arrow pointing up indicating the upload has begun. 

5.	 During data upload, you can observe the status of each student’s pedometer as you watch their names in the left panel. 
Student names will re-sort automatically and will change colors to indicate the status of the pedometer upload. The following 
indicates the associated color and status:

BLACK/GRAY: Pedometer is not connected to the HUB™  

Ensure students pressed the blue button on the outside front cover of the pedometer and released it.

BLUE: Data upload in progress

RED: Data upload failed  

This may occur if the pedometer loses connection to the HUB™ during data upload.  

GREEN: Data upload successful  

Any student that is present with their name remaining black/gray or red needs to remove the pedometer and attempt to upload 
data again using the HUB™. Make sure you have accommodated all students present before having them clear step data from their 
pedometers.

Clearing Pedometer Step Data

Pedometers DO NOT automatically clear data once uploaded to prevent any loss of data should an error occur during the upload. As a 
result, it is recommended to have students clear the pedometers at the beginning of every class.  

IMPORTANT: Ensure that each student clears their pedometer prior to beginning the class activity. 

To clear the data on a pedometer, follow these simple steps:  

1.	 Open the cover and locate the yellow button labeled ‘Reset’ to the right of the screen.  

2.	 Press and hold the yellow ‘Reset’ button.

3.	 The screen will flash a few times, and the number of steps taken should reset to zero.

To set up the pedometers to automatically clear after data offload, go to the Options Menu and Select “Clear Pedometer Data After 
Readings.”

NOTE: To have the FITstep™ application automatically clear pedometer data, you must set this preference BEFORE you upload the data 
to the application.

If the pedometer is cleared and the data transfer fails, there is no way to restore the data.

Monitoring Data Upload in FITstep™ 

To ensure the FITstep™ application received data from all students during the upload process, you can reference the total number of 
workouts that were recorded in the application by monitoring the status bar located at the bottom of the window, next to the HUB™ 
connection indicator. 

A label entitled “Workouts Recorded,” along with the current number of recorded workouts and the current number of students in the 
class that are attempting to transfer their workout data, will appear in the bottom corner.  

NOTE: After the uploading process is complete, if you select another class in the left panel and the current class upload process 
resulted in unsuccessful data transfer, an alert will be presented indicating the unsuccessful uploads.
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REPORTS

The Reports Tab is the data analysis center. Click on the Reports Tab to see different types of reports. All reports can be customized to 
your preferences by sorting, filtering, and dragging and dropping.

	• Sorting: The default order of sort is by name in ascending order. To sort any column in descending order, click on the title of 
the column you want to sort and the order will be reversed. Click it again and it will return to ascending order. Sorting will move 
entire rows, not just the column you clicked on. 

	• Date Range: You may choose the date range for all reports. Click on the Date Range indicator in the top right corner of the 
Reports tab. The date may be entered manually, or by selecting the calendar button. 

NOTE: It is not possible to select dates for the Class Roster Report. 

	• Columns: Select the columns you wish to show in your reports. 

Report Details

Students can upload their data multiple times during the day. When the program calculates daily average for each student, it will add 
together all uploads accumulated in a single day. 

	• Workouts: Shows all uploads for each student. Every time a student uploads data, it is stored as a workout. 

	• Weekly Summary: Shows each student and their workouts by week. This allows you to analyze students and your lessons on a 
week-by-week basis. 

	• Monthly Summary: Shows each student and their monthly totals and averages.

	• Class Roster: Shows the full list of students by class. You can print several classes per print job by command-clicking on 
selected classes. 

	• Physical Activity: Allows you to print a “My Physical Activity Report” for each student. The report contains a message to 
parents and students along with the selected activity sheet (see below). 

	• Customize Activity Report command allows for customization of the physical activity report to suit your preferences. 
Options that can be changed are:

	– Edit Report Title

	– Edit Intro Paragraph

	– Change the School Logo

	– Add Logo to Report

Print function is listed under the File menu. It is available when students have been selected, and the data is listed on the screen. 

Report Viewer allows the report to be saved in different formats, including PDF or Word document. 

Export to Excel is an option under the file menu. This allows any report chosen to be exported into an Excel spreadsheet. 
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Preferences Menu

The Preferences Menu allows the user to set some defaults for the software. 

Select Start Date. This option is used for selecting a starting date for creating reports and screen analysis of data. This command 
dictates what the starting date will be when the software is launched. It will always start at one of the options listed below until the 
setting is changed. The following date range options may be selected:

	• Today: Defaults to today. 

	• Yesterday: Defaults to yesterday. 

	• Current Week: Defaults to Sunday of the current week. 

	• Current Month: Defaults to the first day of the current month. 

	• Current Year: Defaults to January 1 of the current year. 

	• Last week: Defaults to Sunday of the previous week. 

	• Last Month: Defaults to the first day of the previous month. 

	• Fixed Start Date: Defaults to a fixed date that is selected. 

	• Custom Start Date: Allows data to be viewed from a certain number of days, weeks, months, or years. 

	• Select the time period (days, weeks, months, years) to go back, and then select the number of time periods you wish to go 
back. When using this option, you will not necessarily go back to the start of the week, month, or year. When going back by 
weeks, it will default to the same day of the week as today. When going back months, it will default to the same day of the 
month as today. Finally, when going back years, it will default to the same day of the current month in the previous year. 

Show Advanced Data Options. This option can be used to check the amount of time students spent in each of the steps per minute 
levels. The FITstep™ Stream Pedometers show how much time was spend at each SPM levels (80 to 160) steps per minute). By 
selecting the advanced data option, this data can be reviewed.  

NOTE: This feature only works when viewing the Workouts tab in Reports. 

Customize Activity Reports. This option works on the Physical Activity report and can be used to customize reports. It allows changes 
to be made to the Physical Activity report to suit the school preferences. The changes can be reviewed using the preview selection. 

The options that can be changed are:

	• Edit Report Title

	• Edit Intro Paragraph

	• Change the School Logo

	• Add Logo to Report

Help Menu

The Help Menu provides easy access to the FITstep™ Software Instructions for reference during use. Additional information can be 
found by following the Gopher Sport Web Links. 

Future updates to the FITstep™ Software will be available for download at www.gophersport.com/software	

http://www.gophersport.com/software

